Windows 10 – Explorer öffnet sich immer mit dem „Schnellzugriff“

 Windows  Kommentare deaktiviert für Windows 10 – Explorer öffnet sich immer mit dem „Schnellzugriff“
Jul 302015
 

Windows 10 ist ja nun auf meinem DELL XPS17 installiert. Kurz, bislang gefällt es mir. Es gibt so die eine oder andere Tücke, aber gravierendes habe ich noch nicht festgestellt. Nur das sich der Explorer immer im „Schnellzugriff“ öffnet ärgert mich. Irgend wie ist das für mich nicht wirklich brauchbar.

Windows 10 Explorer - Schnellzugriff

Windows 10 Explorer – Schnellzugriff

Das kann aber leicht angepasst werden. Klicke auf das Tab „Ansicht“ und dort auf „Optionen“. Im dann erscheinenden Fenster kannst du ganz oben wählen wo der Explorer sich öffnen soll. OK, viel Auswahl gibt es nicht. Aber meine Prio 1 gibt es dort.

Windows 10 Explorer - Schnellzugriff anpassen auf "Dieser PC"

Windows 10 Explorer – Schnellzugriff anpassen auf „Dieser PC“

Danach sieht es doch viel besser aus.

Windows 10 Explorer - Dieser PC

Windows 10 Explorer – Dieser PC

Jul 292015
 

Endlich war/ist es soweit. Windows 10 kann installiert werden. Allerdings will ich das nicht über den Updatemechanismus installieren, sondern via ISO Image. Die ISO Images habe ich mir via dem „Media Creation Tool“ besorgt. Klappt gut aber aktuell nicht ganz so schnell im Download. Am ende des Downloads wird dann das ISO Image generiert und du darfst/kannst es dann auch gleich auf eine DVD brennen. Beim Tool hast du die Möglichkeit beide Versionen, also 64bit und 32bit zu laden. Das ISO Image wird dann aber für eine normale DVD-R zu gross.

Beim darauffolgenden Start des Setups via DVD kam dann folgender Dialog.

Windows 10 Installation - Die für das System reservierte Partition konnte nicht aktualisiert werden

Windows 10 Installation – Die für das System reservierte Partition konnte nicht aktualisiert werden

Tja, das gefiel mir nicht wirklich. Es gibt aber tatsächlich schon Hilfe im Netz die auch funktioniert.

Windows 10: Reservierte Partition konnte nicht aktualisiert werden

1000 Dank an den Autor. Funktioniert perfekt. Das erwähnte Tool macht auch was es soll.

Kurz noch zum eigentlichen Problem.

Auf fast allen PC Systemen gibt es noch eine kleine Partition vor dem Laufwerk C. Die wird bei der Installation von Windows angelegt und ist in der Regel 350MB gross. Wenn du aber eine SSD von Samsung eingebaut hast, und dazu das Migrationstool von Samsung nutztest, ist die Partition nur noch 100MB gross. Zuwenig für das Setup und es reklamiert. Allerdings ist die Meldung nicht sehr wirklich aussagekräftig.

Lösung ist somit einfach. Die Partition, heisst meistens Data, auf mindestens 350MB vergrössern. Bei mir ist sie aktuell 352MB gross, Setup scheint aber zu funktionieren.

Windows 8.1 - Systemreservierte Partition

Windows 8.1 – Systemreservierte Partition