Mai 292014
 

Unser Familie wächst und damit auch ihre Ansprüche. Das WLAN aus dem Büro reicht damit unter Umständen nicht mehr soweit wie es sollte. Wenn dann meine Frau auf dem Sofa das Mobile in die Höhe hält, damit sie wieder WLAN bekommt, dann ist es Zeit für einen Ausbau.

Da ich von meinem ADSL Provider eine FRITZ!Box 7340 bekommen habe, finde die zwar auf den AVM Webseiten nicht, organisierte ich mir also Powerline Adapter von AVM. Im Büro soll eine 520E das Netzwerk ins Stromnetz einspeisen und die zwei 546E das Netzwerk via WLAN im Rest des Hauses verteilen.

Ich war allerdings ziemlich überrascht als ich die Dinger auspackte. Ich ging davon aus das die Adapter mit CH Stromanschlüssen geliefert werden. Oje, habe ich mich da geirrt. Auf beiden Seiten der Adapter sind DE, oder besser EU, Anschlüsse. Ich musste also zuerst noch Adapter organisieren. Aber das erscheint mir auch nur suboptimal zu sein.

FRITZ!Powerlinde 520E mit Adaptern

Die Adapter gewinnen dadurch massiv an tiefe was mir gar nicht gefällt. Meiner Frau natürlich auch nicht. Deshalb müssen die Dinger ein wenig versteckt montiert werden.

Die Inbetriebnahme war nicht ganz so einfach wie erwartet. Einstecken und los war bei mir nicht. Ich habe, da der 520E defekt geliefert wurde, mein Powerline Netzwerk mit den zwei 546E hochgezogen. Dazu habe ich die Dinger einmal direkt am Switch angeschlossen und mich auf das Webinterface verbunden. Zu konfigurieren gibt es nicht viel. Ein paar Namen eingeben damit man weiss wo das Gerät schlussendlich montiert ist, und fertig ist man. Bei der WLAN SSID gibt man vorzugsweise die selbe wie im normalen WLAN. Dann verbinden sich die Mobile Geräte automatisch immer auf das beste Signal. Aber auch nur wenn man überall das selbe Passwort gesetzt hat. 🙂

Damit sich die zwei Geräte auch im Powerline Netzwerk finden muss man sie noch bekannt machen. Dazu gibt man im Webinterface eine Nummer ein die auf der Rückseite der Adapter aufgedruckt ist. Habe ich etliche male gemacht. Einmal hätte wohl gereicht. Aber das Interface gab mir kein Feedback ob es geklappt hat. Die Eingabe wurde einfach geschluckt. Man sah danach wieder das leere Feld wo man die ID wieder eingeben hätte können. Na ja, hätte man besser lösen können. Schreibt euch einfach die Nummer ab bevor ihr das Teil installiert. Sonst müsste ihr das Gerät für die Eingabe der Nummer wieder im Wohnzimmer holen.

Wenn sich die Geräte aber gefunden haben macht es ziemlich Spass. Jetzt habe ich auch auf der Terrasse Vollgas WLAN und alle haben Freude daran. Nicht nur ich.

Nur ein Problem gibt es noch was gelöst werden muss. Die FRITZ!Box wird jeweils über Nacht abgeschaltet. Scheinbar nehmen das die Adapter einem ziemlich übel. Das WLAN im Wohnzimmer ist zwar sichtbar, aber das verbinden darauf klappt ab und zu nicht mehr. Aktuell bleibt mir dann nichts anderes übrig als den Adapter auszustecken und ihn wieder am Stromnetz anzuschliessen. Dann startet er neu und das WLAN Verbinden klappt auch wieder. Wenn jemand weiss wie man das lösen kann, bitte einfach sagen. Dann muss ich nicht noch lange suchen.

Signalqualität

Die Signalqualität scheint aber nicht mehr ganz so gut zu sein. 3 mal DE/CH Adapter und einmal 3 Meter Verlängerungskabel mit Stromschiene. Ich weiss, das sollte man nicht machen. Die Dinger sollten direkt in der Steckdose sein. Aber bei der gewaltigen Tiefe mit den Adaptern ist das einfach nicht mehr zu machen. Aber fürs Internet reicht das noch allemal.

Sorry, the comment form is closed at this time.